of     2   

#91564352Monday, March 11, 2013 10:24 PM GMT

Hi, um, I decided to re-download roblox on my Windows 8 computer, due to the fact that I couldn't open Roblox Studio. I try'd Re-downloading Roblox, Opened the file, and nothing happened. No "Run" Button. Nothing, I just wanted to be able to build again, and play some games with my good friends, but at this time, Now I can't. Considering that Roblox won't download for me. Is there anything i'm doing wrong? What do I need to do so it will download on my Windows 8 pc? Thankyou.
#91575953Tuesday, March 12, 2013 12:21 AM GMT

If you uninstall Studio, you'll need to uninstall the Player as well. Then go to the website and hit Play, Build, or Edit. It will install a desktop shortcut. Don't know exactly what happens on a Windows 8 machine though.
#91579614Tuesday, March 12, 2013 12:58 AM GMT

ROBLOX runs fine on Windows 8 once you have the newest version. I have it. I am having one problem though. In build mode, (build mode in Mozilla Firefox, not studio) errors out after 10 minutes of being in it. This is a problem for me, because I don't like going to studio mode because I don't like having all the tool bars in my face. Considering I use a box of givers in build mode, I can build fine. Just every 10 minutes I get the generic "An error has occurred, and ROBLOX needs to exit. Sorry." Stats: Toshiba Laptop Windows 8 Mozilla Firefox Build Mode that is not in Studio Mode State of New York (In case you need location for reasons of an area is affected.) Please help. Thanks.
#91611557Tuesday, March 12, 2013 3:33 PM GMT

You can disable all the toolbars and windows if you want. Right click on the Studio menubar or toolbar and disable the ones you don't want. You can also turn them off through the View menu. Is it possible that your machine is heating up or something along those lines? Does your fan kick on before you crash? Are you doing anything in particular when it crashes? Can you open an empty place and not do anything at all and it crashes?
#91618628Tuesday, March 12, 2013 6:00 PM GMT

Ravenger, When I download it, and click open to run it, nothing happens. I try'd it Several time's at it still didn't work. So, do I haft to wait until you guys get ROBLOX compatible with Windows 8?
#91643424Tuesday, March 12, 2013 11:14 PM GMT

It's nothing to do with the place or my computer. I do not hear the fans, no obstructions to the fan system. Exactly 10 minutes after opening in Build Mode, I get the error message. Exactly 10 minutes using a stop watch. And yes, I have tried with multiple places. all the same result. And I dislike using the ROBLOX Studio because it lags a bit and is annoying to use for example if I have a party chat open or sometimes I don't receive messages on ROBLOX Studio till 10 minutes after receiving them on Mozilla Firefox. (Weird...)
#91840757Friday, March 15, 2013 4:49 PM GMT

It has now fixed for me.
#91851038Friday, March 15, 2013 7:35 PM GMT

@Day, it won't let me even Install Roblox to my Windows 8 Laptop... I click open, and nothing happens.
#91854355Friday, March 15, 2013 8:15 PM GMT

I have no clue for you, everything works fine for me. Other than one thing... After the newest Windows Update (within a week) My Mozilla Firefox can't click buttons on the site. Internet Explorer works fine though.
#92008927Sunday, March 17, 2013 4:20 AM GMT

Yes, finally got Roblox on my Windows 8 Laptop. -Thankyou Roblox!
#95211922Thursday, April 18, 2013 2:44 PM GMT

The Same thing is happening to my computer. Due to the Windows 7 in my house having some problems, my dad put in the Windows 8 computer we have in the room I use the computer. I really like it, and although my dad fixed the Windows 7, I like using the Windows 8. I really wanna play Roblox since I got Builders Club, but whenever I try to install it, the launcher will appear and do nothing
#101582462Monday, June 17, 2013 2:13 PM GMT

Its the same issue with my windows 8 lap top. I reported it to roblox help desk and they are looking at the problem right now. Only for me, i use google chrome, I cant even log into my acc to build on Roblox Studio 2013. It was working perfectly for me up until the last update which I find strange.
#102145807Friday, June 21, 2013 9:51 PM GMT

It happened to me except that I had ROBLOX installed on my Windows 8 laptop. It told me that I need to switch to "Desktop Mode" which I was already in. I even tried going through the Internet Explorer app and clicking "View on Desktop" but it still doesn't work. I tried uninstalling both ROBLOX player and ROBLOX Studio, but then it still shows me the same thing.
#102779350Tuesday, June 25, 2013 9:14 PM GMT

I have a toshiba too. Try google chrome for roblox
#115276167Saturday, October 12, 2013 3:01 PM GMT

#116299838Thursday, October 24, 2013 2:55 AM GMT

it dosent work for meh eather i cant play games or build so yea :/
#116302995Thursday, October 24, 2013 3:38 AM GMT

U have windows 8! Lucky I have windows 7 :/
#120456206Tuesday, December 17, 2013 12:44 AM GMT

Found a way to fix that you have to right click and set it as compatibility for windows 7 and its fixed add me
#121686566Monday, December 30, 2013 8:04 PM GMT

im on windows 8 for #### my ##### roblox is working for me and ###### roblox
#123344835Friday, January 17, 2014 9:26 PM GMT

#124571550Saturday, February 01, 2014 5:52 AM GMT

This was it! Thank you so much! I have windows 8 and I hit troubleshoot and set the compatibility to Windows 7. It worked. Thank you so very much :D
#125203890Saturday, February 08, 2014 11:02 PM GMT

#128613740Friday, March 21, 2014 9:03 PM GMT

how do i fix it like u did?
#128622668Friday, March 21, 2014 10:33 PM GMT

Well, I have a windows 8 laptop. I Open up the launcher add some buildings and landscape. Then I try to click publish to roblox, Nothing happens. A White screen appears and seems to try to load. This is a brand new windows 8 laptop :/
#128626327Friday, March 21, 2014 11:12 PM GMT

I can open studio. I just cant log in. When I try to just a box comes up, I tried testing in windows 7 like it said in the post before me, but that doesn't work either. Please help!

    of     2